It’s a long time since nosqlsync’s first version(formerly mongosync) has veen published. Nosqlsync(version 2.0) supports data synchronization between MongoDB 2.0 and MongoDB 4.0, and it’s available for platform rhel/centos 7.